TerraSync 5.20 and GPS Correct 3.30 compatibility with GPS Hardware – and new MGIS Compatibility List as of September 12, 2011

TerraSync 5.20 and GPS Correct 3.30 compatibility with GPS Hardware.  Please see the latest MGIS Compatibility List as of September 12, 2011  if you planning on installing TerraSync 5.20 or GPS Correct 3.30.

  • TerraSync website – see the NEW LOOK.  The Release Notes will be under the Technical Support/Download section.

If you install either TerraSync 5.20 or GPS Correct 3.30 on the following Trimble GPS unit then you will need to update the GPS  Firmware.  See Page 8 and 9 on the MGIS Compatibility List.

If you do not install the lastest GPS Firmware on the Juno SB/SC/SD or the Geo 2008/3000 then your GPS receiver will not not connect in TerraSync 5.20 or GPS Correct 3.30/ArcPad.

 

Juno SB/SC/SD you will need to install the lastest GPS Firmware 3.2.5.0.3   – scroll to the bottom of the download page.

 

Geo 2008/3000 you will need to install the latest GPS Firmware 2.11 - scroll down toward the bottom of the Geo 2008/3000 download page.

  • Geo 2008/3000 GPS Firmware 2.11 Install instructions are underneath the the download link that you just viewed.

If you are using a Nomad 800/900, Recon running WM5 or WM6 or the Ranger running WM5 you can install TerraSync 5.20 or GPS Correct 3.30 with no issues.   However – The one catch is that if you do run GPS Correct 3.30 on a WM6 device then you have to be running ArcPad 8 or 10. See Page 18 and 19 Footnotes on the Trimble MGIS Compatibility List  about this.

One thought on “TerraSync 5.20 and GPS Correct 3.30 compatibility with GPS Hardware – and new MGIS Compatibility List as of September 12, 2011

  1. Pingback: TerraSync 5.21 released — Fixes Realtime “SBAS” bug for Juno, Nomad G and Yuma’s « Seiler Mapping Support Blog

Leave a Reply

Your email address will not be published. Required fields are marked *


7 − five =

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>