GPS Analyst 2.40 is not supported in the new release of ArcGIS 10.1.

*** Alert for ArcPad customers using Trimble extensions GPScorrect and GPS Analyst ***

Recommendations from Trimble Regarding the Release of Esri ArcGIS for Desktop Software Version 10.1

Following the production release of Esri ArcGIS for Desktop v10.1, customers currently using Trimble GPS Analyst extension with ArcGIS v10.0 are advised to not update to ArcGIS v10.1 on computer(s) which have GPS Analyst extension installed.

ArcGIS for Desktop v10.1 includes fundamental changes to its underlying technology. As a result of this the GPS Analyst extension for ArcGIS for Desktop software is incompatible with v10.1. Users that need to post-process or differentially correct GNSS data directly inside ArcGIS for Desktop software will need to stay at ArcGIS Desktop v10.0 until Trimble releases compatible release of GPS Analyst extension.

Esri and Trimble are working closely together to extend ArcGIS 10.1 with the goal of continuing to provide Esri and Trimble users compatible GNSS solutions.

****See my blog post on 1/23/13 about:

Trimble Positions 10.0.1 for ArcPad 10 with compatibility for ArcGIS 10.1

Leave a Reply

Your email address will not be published. Required fields are marked *


3 + = six

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>