GPS Pathfinder Office 5.10 and GPS Analyst 2.40 Compatibility with previous TerraSync and GPS Correct versions

In-depth break down of the Trimble MGIS Software/Hardware:

GPS Pathfinder Office 5.10: is Compatible with TerraSync 3.xx thru 5.10.   Please see the latest MGIS Compatibility List for more information on Page 3.

    • See Page 4 for Windows Operating Systems that are compatible with GPS Pathfinder Office too.
    • Currently only TerraSync 5.10 will only work on the Geo 6000 Seires.
    • See pages 6 thru 10 as to what versions of TerraSync will work on what versions of Windows OS and Trimble Hardware.

GPS Analyst 2.40 is Compatible with GPS Correct 3.20 and 3.1x (3.10, 3.13, 3.15).  See Page 12 of the MGIS Compatibility List for GPS Analyst and GPS Correct Compatibilities.

  • See page 13 for Windows Operating Systems and ArcGIS versions that are compatible with GPS Analyst.
  • Currently only GPS Correct 3.20 will only work on the Geo 6000 Seires.
  • See pages 14 thru 17  as to what versions of GPS Correct will work on what versions of Windows OS and Trimble Hardware.
  • See page 18 see the break down of what GPS Correct Versions work with versions of ArcPad.

Leave a Reply

Your email address will not be published. Required fields are marked *