GPS Correct 3.31 Released – Fixes Realtime/SBAS Bug in verison 3.30 for use with Juno, Nomad G and Yuma’s

Download Version here: v3.31 of the GPScorrect extension for Esri ArcPad  software.   GPS Correct 3.31 includes the following update:

  • Resolves an issue where positions were not being produced with Trimble Juno® series handhelds, Trimble Nomad® G series handhelds, and Trimble Yuma® tablet computers when the internal receiver was configured to use Satellite Based Augmentation System (SBAS) corrections.
  • GPS Correct 3.31 Release Notes.

See the Trimble Mapping & GIS Product Compatibility List for full details.

Consult your “About” selection within GPS Correct or consult your Sales Rep to find out when your license maintenance expires and or if you are eligible for GPS Correct version 3.31.

* GPS Correct 3.31 is only compatible with ArcPad 10.

** GPS Correct 3.31 is only compatible with Trimble GPS Analyst 2.40 and or GPS Pathfinder Office 5.20.

Leave a Reply

Your email address will not be published. Required fields are marked *