ArcPad 10.2.3 not (yet) supported Trimble Positions

ArcPad 10.2.3 not (yet) supported Trimble Positions

If you if install ArcPad 10.2.3 (aka 10.2 R3) and then install Trimble Positions onto your Trimble Mapping GPS device(s) – ArcPad will lock up and you will not be able to use ArcPad.

Please see the January Trimble Positions Support Blog for more details.

  • We will post a new blog once Trimble Positions and ArcPad 10.2.3 are compatible with each other.
  • If you would like to continue to use Trimble Positions for ArcPad, then you will need to stay with ArcPad 10.2.2 (aka 10.2 R2) or lower.
  • Double check the Trimble MGIS Compatibility List before installing any new versions of software onto your Trimble GPS device(s).
  • If you need assistance in finding an older installation of ArcPad 10.2 or ArcPad 10 please let us know at: [email protected]

A screenshot of what ArcPad 10.2.3 looks like is below:

ArcPad 10.2.3 is currently not support with Trimble Positions Feb 2016_2

Leave a Reply

Your email address will not be published. Required fields are marked *